• Официальной группы в Телеграм у нашего форума нет, все группы использующие в своем названии имя нашего форума являются мошенническими и администрация форума за деятельность таких групп ответственности не несет!

Плагин DLE Kodik+Shikimori grabber v2.2: граббер — парсер аниме и дорам для DLE 13-14X, с данными с кинопоиска и с автообновлением по базе Kodik и Shikimori

killoff

Команда форума
Moderator
Разрушитель (V)
Сообщения
126
Симпатии
70
Баллы
1 113
1612095169_1599844548_photo_2020-09-11_19-37-01[1].jpg
DLE Kodik+Shikimori grabber v2.2 ( + Keygen ) - граббер для DLE 13-14.x по базе аниме, дорам а так же фильмов и сериалов - Kodik и данными с Shikimori , c автоподнятием сериалов при выходе новых серий и фильмов при выходе нового качества, а так же с проверкой по ID Кинопоиск и данными о аниме/аниме-сериалах с Shikimori, и дорам с Кинопоиска и WORLD ART. При помощи данного модуля вы можете сделать автонаполняемый онлайн кинотеатр с аниме и дорамами за несколько минут.

Проверил на локалке - всё работает. Для заполнения данными поставил расширение в браузер Easy Auto Refresh на 5сек и за несколько часов были с кодика были спарсены все аниме и аниме сериалы.

Источник
Продажа модуля

Оригинальный архив очень ужасно оформлен, все файлы собраны в кучу, информации написано больше чем можно было бы сделать...

Модуль будет работать только на PHP 7.1, все остальные версии в архиве удалены.

Скачать оригинальный архив - https://cloud.mail.ru/public/qaEp/WgcayhxgQ
Скачать плагин - https://cloud.mail.ru/public/wsXr/iiev5Wtji

В плагин добавлены все нужные доп поля (файл engine/data/xfsearch.txt), поэтому если у вас уже созданы свои доп поля, то нужно из архива плагина, перед установкой удалить данный файл, чтобы избежать удаления ваших созданных доп полей.
 

killoff

Команда форума
Moderator
Разрушитель (V)
Сообщения
126
Симпатии
70
Баллы
1 113
Буквально недавно на провеббе появилась версия 2.2.1, которой нет даже на официальном сайте!

Последняя версия на офф сайте - 2.2.

В списке обновлений версий так же указана последняя версия только 2.2, никакой 2.2.1 там нет!
 
Верх